• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exporting JPG Files

New Here ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

Exporting files from Lightroom as JPG's to USB.

 

Lately for some reason 2 lots of the photos will be exported and when opened on a non-apple computer the first lot (smaller in size) will not open-comes up with an error message.

If you scroll down to the second lot (normal size) they open fine. 

I cant work out why all of a sudden this is happening. When people open their photos on the USB the first lot wont open so they think they cant access the photos. 

I cant work out why they are exporting like this all off a sudden.

Picture shows the first exported photos and size 

How do I correct this?

Thanks 

TOPICS
macOS

Views

84

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

The files with the dot-underscore in front of their names are MacOS Finder metadata. They are created when you export to a non-Mac formatted drive. MacOS won't show them, because file that start with a dot are invisible in MacOS. On a non-Macintosh they'll show up, so you want to clean up those drives: https://forums.macrumors.com/threads/hidden-_-files.2291533/

If this started out of the blue, then perhaps you are exporting with metadata that you did not export before?

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

Hi,

So the options are ‘include all metadata’ or ‘copyright only’

Should I be clicking the ‘copyright only’ option?

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

Like I said; if this is something that changed recently, then perhaps that is the explanation. So try exporting with 'copyright only' and see if that stops the creation of these extra files.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

I always delete these  ._ files manually from the commandline in Mac OS X before giving somebody a exFAT formatted thumbdrive. This doesn't happen if they are HFS+ or APFS but happens if you use thumb drives formatted for windows. You have to be comfortable with the command line to do this but is really the only way to get rid of them (do a rm -rf ._* after cd'ing to the directory on the thumbdrive). They are very confusing to windows users so you really want to get rid of them. It is unfortunately a consequence of how Macs deal with non-native filesystems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

LATEST

Can you explain further how I do this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines