• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Filters don’t work anymore

New Here ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

Dear All, when I try to apply filters from FLTR app on pics in Lightroom, they completely changed. This is happening for about two weeks now. Updated all the Apps, reloaded filters, than deleted and imported again. There is no result. Colors are yellow, and filters are not working. Two files are updated and ot's the same filter on both of them: one few months ago i one just now! The difference is huge, and it's not compatibile with my Insta feed any more... 

TOPICS
iOS: iPhone

Views

394

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Welcome to the Lightroom Community. I'll need more info to help you with this.

 

What version of Lightroom & iOS are you working on? This issue could be with the 3rd party app. Please share a screen recording of your entire workflow or a detailed set of steps.


What kind of images do you work with, JPEG or RAW? If RAW, what specific Camera are the images from?

 

Thanks!

Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Hello, since I wrote - it's still the same problem. Version

21D17A90-5B89-4272-8CA5-C079B3799F3C.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

RAW photos from my phone camera Iphone 13.

and I usually use photos from photographers I work with. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Hi,
could you please let us know on what kind of images/videos you are seeing this on?
It would also be helpful if you could add a screen shot and more info if this occurs to all FLTR filters or only some.

It would also be helpful to know which camera were used.

Thanks,
Ignacio

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

It is all the same with all the filters... 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

This is the same picture with the same preset before, and preset now! 😓

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

And here is the screen recording. I Googled it and there is something TURN ON THE PARTIALLY COMPATIBLE PRESETS, but I can't find this in my Lightroom mobile app. If that's the solution of this problem. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

quote

I Googled it and there is something TURN ON THE PARTIALLY COMPATIBLE PRESETS, but I can't find this in my Lightroom mobile app. If that's the solution of this problem. 


By @Duska27782458jvno

 

The menu command is actually "Show Partially Compatible Presets", and all that does is include in the presets list any presets which are only partially compatible with the selected file type. With the option enabled, any such partially compatible presets would appear in the presets list in italics, if it's disabled those presets would simply not appear in the presets list.

 

Whilst I doubt that has anything to do with your issue, you can find the option in LrMobile by first tapping of the Presets option in the Edit controls, then tap on the tri-dot icon top right of the screen and the option to "Show Partially Compatible Presets" will appear in the tri-dot menu list. If it appears in blue text, it's already active. If it's in white text, tap on it to activate it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

LATEST

Thank You so much, and You were right... It's not the solution... Pictures are still pale and yellow 😐😓

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines