• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Getting error in Lightroom 'no photo selected' and occasionally 'no photos match the filter.'

New Here ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

I have lost the link to my photos. Getting message 'no photo selected' and occasionally 'no photos match the filter.'. Any help appreciated. 

 

 

{Title edited by Moderator}

TOPICS
Windows

Views

12

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out.

Which version of Lightroom and Windows are you using? Where are the files located? Do you have a filter that excludes your photos in that folder? Hit backslash (\) to show it, and see if that works.

Is it happening with specific file formats or all images? 

 

If you are using Lightroom Classic, try creating a new catalog, then use 'File - Import from Another Catalog' and import the old catalog. Check the option to leave the photos where they are, so do not move them. After the import has finished, you should have a new, identical copy of your catalog (except for any publishing service you may have). Hopefully, this new catalog won't show this problem.

 

Let us know how it goes.

 

Thanks,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines