Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Getting these bars in Lightroom & then the software crashes after editing a while on Windows 10

New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

 

Not sure if these errors might be caused by the graphics card but it only occurs in lightroom and has been happing for past one month it worked perfectly before.lightroom error.PNG

 

 

{Thread title edited by moderator}

TOPICS
Crash or freeze, Problem or error, Windows

Views

160

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Lightroom. Would you mind telling us which version of Lightroom are you using? Have you tried disabling the option to Use Graphics Processor from Lightroom to check if that helps? If not, please disable the option by going to Preferences, then Performance. Once done, quit & relaunch Lightroom before testing. If it helps, you can check out solution 4 mentioned in the article: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If the issue persists, try resetting the Preferences of Lightroom by launching the app while pressing & holding the Shift + Alt keys.

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Hi,

 

Thanks for the reply, currently I am using version 4.3 from the Microsoft store but I have used the latest build from the adobe creative cloud. I have tried those steps but it did not help. I also tried deleting the preference file also tried to uninstall and reinstall and that did not help either.

 

Thank You.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

We're sorry that suggested steps didn't help! Would you mind telling us if you get the bars with all the files or some specific files?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

I am getting these bars on all the files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines