Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Images don't save to LR after editing in PS

Community Beginner ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

I am running the latest LR CC and the latest PS and I have just updated to Mac Big Sur.

When I edit an image from LR in PS then Save, in the past it appeared in LR as the edited image, now it does not appear in LR but it is saved to the MAC folder. If I go to import it from that folder into LR it shows as "greyed" out indicating it has been loaded into LR.

Is this a known issue and is there a fix??

 

Thanks

TOPICS
Bug, Mac, Problem or error

Views

141

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Most likely it returned just fine (otherwise it would not be dimmed when you try to import it) but you do not see it for some reason. Check that you don't have an active filter that filters out the image. Another possibility is that your sort order is set to 'Added Order', which means it will appear all the way at the beginning or at the end of the grid, not next to the original.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Thank you for responding. My thoughts were the same, it is in LR but somewhere else. I checked that there were no filters active and that the sort was set to capture time. I have looked through all the images in that folder and it is not showing in LR but it is in MAC folders.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Go to 'All Photographs', sort by filename and check if the image is now shown.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST

I did what you said and the image was there. I clicked "Go to folder in library" and it was the correct folder. But it was not there before. Why?? I tried it with another image and it worked as it used to.???? 

 

Thankyou for your assistance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines