Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Import LR5 catalog to latest LR (with subscription)

New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

I have been using LR5 for years but finaly decided to update to the latest LR (with subscription). Only problem is that the new LR dosn't recognize the LR5 catalog.

Is there a solution to this?

 

TOPICS
macOS

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

There are two different versions of Lightroom now. Lightroom Classic is the one that functions similarly to Lightroom 5 in that it utilizes a local catalog and stores images locally on your computer hard drive. Lightroom is part of the new ecosystem, and stores your images in the cloud. If you installed Lightroom (not Classic) and that is your intention, then you will need to install the trial version of Lightroom Classic long enough to enable that version to upgrade your catalog. The upgrade process will create a new copy of your catalog that will be compatible with the new cloud version, and then it will be possible for you to migrate the images to the cloud.

 

If your intention was not to install the cloud version of Lightroom then you should have installed Lightroom Classic. The first time you run LrC it would have prompted you to upgrade your existing catalog which would have automatically created a new copy of your catalog. So the question is, what were your intentions when you chose to switch to the newer Lightroom?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

LATEST

I didn't now there were different versions, my mistake.

I downloaded LrC and it worked like a charm. I think i will stick with that for now.

Thanks:)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines