Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issue in Lightroom with Nikon DSLr and video having the wrong time stamp.

New Here ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Hi All, I had some issues with my D500 and had to send it in for repair, when I got it back I notice the date and time when I shot movies was different than when I shoot photos. It was off by about 6 or 7 hours. I did a factory reset on the camera and now it shows correct in the camera but when I upload to my computer it's still off, mostly I load to Lightroom and the time is off there. I'm wondering if I need to send the camera back again? Thanks for any suggestions.

So I just bought a Nikon D850 and I have the same issue with time being off in Lightroom when Importing Videos.

So it must be something with Lightroom that cause this issue.

I noticed time was off in lightroom and also in the files it copied to my Hard Drive, if I look at time and date in Explorer on the card and files imported directly the time is correct.

 

<Adobe has deleted the screen shots here per your request>

TOPICS
Windows

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

This is a well known bug in Lightroom that for some reason is not getting fixed. With a subset of cameras and video files, the timezone correction on capture time is not getting done correctly and you get an incorrect offset. For these files, the capature time will be correct in all other apps but Lightroom Classic offsets them doubly and you will be off by an extra amount depending a bit on whether you are in daylight savings time or not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

Thank you very much for that, nice to know I'm not going crazy and it's an actual problem with Lightroom. I couldn't get a straight answer anywhere else. I don't get why Adobe is not fixing the problem If Microsoft and othe programs work properly then why not Adobe especially with the prices wer'e paying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

The one way that might work to fix this (depends a bit on camera I understand) is to set the timezone in your camera to UTC-0 (London), daylight savings time to off, and to just set the clock to you current local time. The problem is that Lightroom classic does not correctlty read and apply the timezone field and daylight savings time and does this differently (but still incorrectly) for video and still images. When you travel in this scenario, just change the clock instead of changing the timezone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

Hi, I just realized I have personal information in my post. Is it possible to delete my post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 10, 2021 Oct 10, 2021

Copy link to clipboard

Copied

I have deleted the screen shots.  Let me know if there is other info that needs to be removed or if you still want the whole post removed.

 

-Peter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

LATEST

No just the screenshots is great thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

And you're not the only one with the problem. Many on this forum have reported the bug: https://community.adobe.com/t5/lightroom-classic-discussions/video-files-with-wrong-time-stamp-in-li...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines