• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
11

Lens Blur has caused my external speakers to stop working - Lightroom 7.2

New Here ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

I tried using the lens blur feature just now and the actual blur effect is great but using it seems to have blown something in my external speakers I had plugged into the computer, as they have completely stopped working as soon as I used the blur effect. It happened while the blur was taking effect and the audio suddenly cut out, now the speakers won't work on any device I plug them into. My computer slowed down an insane amount when it happened, but I have no idea what could have caused it to damage my speakers. My devices detect that something is plugged into the audio jack but there's no audio playback. Any ideas on potential fixes? 

 

Using Lightroom Version 7.2

 

System info: 

OS Name Microsoft Windows 10 Home
Version 10.0.19045 Build 19045
System Manufacturer ASUSTeK COMPUTER INC.
System Model ZenBook UX534FTC_UX534FT
System Type x64-based PC
System SKU
Processor Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz, 2304 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. UX534FTC.306, 2020-04-20

TOPICS
Windows

Views

53

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation