Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 3.3 update GPU error

Community Beginner ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

iMac Pro with Vega 56 8GB, OSX 10.14.6

 

After installing the latest update 3.3 I've noticed in settings under GPU the following message: "The graphics processor has encountered an unrecoverable error". Strangely, I don't see any difference in usability. However, I understand that currently the app uses the Metal for displaying photos, but doesn't use the GPU for processing. Is this correct assumption? 

 

In Photoshop this error doesn't appear, but I am using a slightly older version - 21.1.1

 

I should also mention that I just had the iMac serviced in an Apple Authorized Service Provider for replacing its display and upgrading the RAM (the procedure for which inludes dissasembling the whole motherboard). So, I am slightly worried whether it's their fault in any way, or the software. I did an Apple hardware test which came back without problems. 

 

What do you guys think - is it a bug in the software or else? Is someone else experiencing this issue? Google returned exactly 2 results for the exact phrase "The graphics processor has encountered an unrecoverable error", so it appears it's not a common one. 

TOPICS
Bug, Mac, Performance, Problem or error

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

A voice in a desert... 

Adding a screenshot of what's going on: 

Screenshot 2020-06-28 at 13.54.24.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

I have the exact same issue. I'm on PC though and I'm using RTX 2080Ti.

Any solution or at least what's causing this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

LATEST

I have the same error message.

 

Screen Shot 2020-12-01 at 2.43.20 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines