Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 4.3 hangs (becomes non responsive) while applying purchased third party presets on Windows

New Here ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

hi purchased pre set bundle downloaded it imported it to presets,everything else works on lightroom version 4.3,when i click on presets it comes up with lightroom not responding,any thoughts and help would be gratefull as im new and a novice to light room regards mick. also tried the phone number which is not recognised and dosen,t connect 

 

 

{Thread title edited by moderator}

TOPICS
Windows

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

We're sorry about the trouble with Lightroom due to Lightroom not responding while trying to apply presets. Do you experience the same issue when trying to apply a pre-installed preset? If not, try removing & re-installing the presets you purchased to check if that helps. You can also try to launching Lightroom as administrator to check if that makes a difference.

 

If the issue persists, try resetting the Preferences of Lightroom by pressing & holding the Shift + Alt keys while launching the app.

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines