Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom 5.0 crashes when I apply preset to a photo - Windows 10

New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I AM LOSING VALUABLE CLIENTS!!!!!

 

Anytime I try to apply a preset under 'edit', the app crashes, it happens on both my pre-build presets and the Lightroom presets - on a portfolio of 70 photos that would ordinarily take me 15 minutes, I am spending 4 hours because it takes about 10 minutes per photo based on the recovery time post-crash. 

 

I NEED HELP FAST!!

 

This did not happen during the free trial, I am a paying customer now - I need a solution.

I have uninstalled and re-installed, signed out and back in. There is no where to clear cache, I would have tried that as well. I am running out of time.

TOPICS
Windows

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

We're sorry about the trouble with Lightroom. Would you mind sharing the version of Windows you're working on?

 

You can try disabling the option to Use Graphics Processor from Lightroom by going to Preferences, then Performance. Once done, quit & relaunch Lightroom to check if that helps.

 

If the issue persists, you can try to reset the preferences of Lightroom by launching the application while pressing & holding the Shift & Alt keys.

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines