• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom 5.5 and Watermarks

Community Beginner ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

I just downloaded Lightroom 5.5 for mac (Monterey 12.4).  When exporting a photo, I am given the option to use a watermark or not but no longer have the choice of which watermark to use and where to place it on the page and the transparency, etc.  Please advise.

TOPICS
macOS

Views

161

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 21, 2022 Aug 21, 2022

Sorry, no answer, only the often given suggestions-

Restart Lightroom.

Reboot the computer.

Reset Preferences. RESET PREFERENCES 

Uninstall and Reinstall Lightroom from the Desktop App.

Hopefully other with knowledge can suggest an answer.

 

 

Likes

Translate

Translate
Community Expert ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

Does the 'Cog Wheel' NOT allow you to customize the watermark?

2022-08-21 11_18_28-Window.jpg

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

No, the cog is not here in this version 5.5,

 

Screen Shot 2022-08-21 at 7.38.50 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

Still looking for help here, pretty please!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

Sorry, no answer, only the often given suggestions-

Restart Lightroom.

Reboot the computer.

Reset Preferences. RESET PREFERENCES 

Uninstall and Reinstall Lightroom from the Desktop App.

Hopefully other with knowledge can suggest an answer.

 

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

I had restarted Lightroom and that didn't work.  Restarting my computer fixed it!  It broke something else - Topaz Sharpen now unexpectedly quits after each photo processed.  It's always something.  Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

I had the same problem and I accidentally swiped to the left on my trackpad and found the cog to access the watermark and other serttings. They made the content of that sidebar too wide. Check out the attached GIF.

Screen_Recording_AdobeExpress.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Good answer @sasebastian !

Added to my knowledge.

Hopefully it answers the  @heatherpiro  question.

 

Regards. My System: Lr-Classic 12.0.1 Photoshop 24.0.1, ACR 15.0, Lightroom 6.0, Lr-iOS 8.0.8, Bridge 13.0, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Great Job Sasebastian. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

LATEST

You saved my day. Thank you, mister!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines