Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Album not syncing with Portfolio

New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

I added a Lightroom Album page to my Portfolio.

I uploaded some new images to the Lightroom Album.

I went into the Portfolio edit and clicked on "Reset from Lightroom" (as stated on this support page) but the images don't appear on the photo grid.

I'm I missing something? or is this feature just not working.

 

TOPICS
Bug, Problem or error, Sync

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Did anyone ever sort this out?  I'm having the same issue.  I added some new photos to my album but they're not visible in the Portfoilo view.  I tried all the same steps as the original poster.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

LATEST

I just gave it a try, and it's working as expected for me.  Are you using Lightroom or Lightroom Classic?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines