• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom albums disappeared and photos are greyed out; Error: "Failed to load development version"

New Here ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Hello! Anyone can help me how can I fix my problem with my lightroom mobile? My exported photos went missing from my local album folders and all the edited photos in my lightroom mobile are all greyed out. Every time I click on a photo a "Failed to load development version" was showing. I already signed out and signed back in but still the same. 

 

 

 

{Title edited by Moderator}

TOPICS
Android

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out. Which version of Lightroom Mobile and Android are you using? Did you change the location of the photos? 

Can you log in to the cloud,  lightroom.adobe.com, and check whether your assets are synced and loading? If it's synced, try logging out of the application, uninstall it, and reinstall it again. (Don't do it if the images are not synced)

You can also check this discussion: https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-discussions/failed-to-load-developmen...

 

Let us know if it helps.

Thanks,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines