• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom API error

New Here ,
Dec 28, 2022 Dec 28, 2022

Copy link to clipboard

Copied

When opening Ligtroom v6.1 on WIndows 11 I get this error message. I tried installing older versions but I get the same error. Anyone have the same issue?

Screenshot 2022-12-28 152325.png

TOPICS
Windows

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

LATEST

The error points to something failed to install, was removed, or is being blocked.

To attempt to resolve I would try the following.

1. Redownload Adobe Creative installer.

2. Uninstall Lr and Adobe Creative.

3. Run a full AV Scan using whatever one you have installed.

4. Disable AV.

5. Install Adobe Creative

6. Install Lr

 

Good luck,

 

Tim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines