Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom catalog not opening

New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hey There!

 

I'm trying to open a lightroom catalog and I keep getting this message - "catalog cannot be opened becasue it is too new to be used by this version of lightroom." 

 

I have Lightroom CC and have never had this issue before, and not sure how to get around it - any insight would be super helpful! 

 

 

TOPICS
macOS

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

There is no Lightroom "CC" anymore. What is the exact version number of Lightroom you are using? Have you opened an older version perhaps? Have you reinstalled an older version recently? Please provide more details.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

This is what I'm using, it's the only lightroom softwarre installed on my computer, when I check my creative cloud to see if it needs an update it says that it's already up to date. 

 

 

Lightroom version: CC 2015.10 [ 1111918 ]
License: Creative Cloud
Operating system: Mac OS 10
Version: 10.12 [6]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

I'm not sure how I would upgrade it or install a new version if creative cloud is saying that it's up to date? Is there another option to get around that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

LATEST

@Lyndsie0D44 wrote:

This is what I'm using, it's the only lightroom softwarre installed on my computer, when I check my creative cloud to see if it needs an update it says that it's already up to date. 

 

 

Lightroom version: CC 2015.10 [ 1111918 ]
License: Creative Cloud
Operating system: Mac OS 10
Version: 10.12 [6]


 

That is indeed very old. It's the equivalent of Lightroom 6. I do not believe that is the only version, however. If it were, then how did you end up with an upgraded catalog? The newer version of Lightroom CC 2015 is called 'Lightroom Classic'. Check for that on your hard disk. You can't use the latest version of Lr Classic (it's currently at version 10.4!) because your system software is too old for that, but you may have something like Lightroom Classic 7 installed.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

You have started an older version of Lightroom by mistake.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines