Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom CC stopped automatically sending images to Flickr

New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I have successfully sent images to Flickr for years. Two days ago, my images were no longer automatically uploaded from Lightroom. I have gone into the publishing manager and reautorized the connection with no luck. I have also followed this suggestion:

Try removing your account link to Lightroom and re-authorizing.

 

1. Go to your setting page (click on your icon/picture in the upper right corner and select settings)

2. Click on the Sharing & Extending tab.

3. Click edit to the right of Account Links

4. Delete the Lightroom account.

Go back into Lightroom and re-authorize.

 

Still not working. I would appreciate any suggestions that may resolve the issue. Thank you.

 

TOPICS
Bug, Feature request

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Lightroom forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

LATEST

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines