Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom (Cloud-based) can not move photos to External Hard Drive when launching

New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

When I launch LR with my external hard drive attached, LR normally moves the photos to the HD, and then I can go in and do my work.  Now when I launch LR the process begins, but gets stuck on the moving screen and becomes unresponsive.  Screen attached.  Thank you!

 

Image 9-8-21 at 11.41 AM.jpeg

TOPICS
macOS

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

Can you describe the workflow that results in this state?

 

Are you working offline for some period including importing images and then connecting back to online after coming back to your desk? The more detail you can give, the better. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the response.  I do not work offline, so that shouldn't be the driver.  This has been working fine, but over the last 30 days when I launch LR Cloud on my Mac I just get the loop with the message I shared - does not complete moving the photos to the external drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines