• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Crash

New Here ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

Greetings,

I just installed Adobe Lightroom, but when I envelope any picture it keeps crashing, at first i thought that it was only with RAW pictures but I was surprised when it crashed with JPG aswell.

My system specs:

 

Windows 10 64bit

12GB RAM DDR3 3300mhz dual channel

CPU: i7 4th generation 2.5 to 3.4GHZ turbo boost, the turbo boost is deactivated and the temperatures are great, 37C° with no load.

GPU: Intel HD Graphics 4600 (i disabled it to see if it works with the geforce only, but it doesn't)

GPU2: Geforce GT 820m 

Samsung SSD 512GB 

 

Here is the system info:

 

Versione di Lightroom: 5.1 x64 [ 20211204-1710-0e71941 ] (Dec 4 2021)
Versione NGL: 1.28.0.8
Versione WF: 4.0 0d53932
Versione VF: 0.1.36.2
Versione HIL: 40400
Sistema operativo: Windows 10
Versione Sistema operativo: Windows 10 Home (2009)
Architettura dell'applicazione: x64
Architettura del sistema: x64
Modello computer: ASUSTeK COMPUTER INC. X550JD / Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz
Conteggio processore logico: 8
Velocità processore: 2,4 GHz
Memoria integrata: 12171,0 MB
Memoria fisica disponibile per Lightroom: 12171,0 MB
Memoria fisica usata da Lightroom: 353,5 MB (2,9%)
Memoria virtuale usata da Lightroom: 324,6 MB
Dimensione cache memoria: 39,6 MB
Versione Camera Raw interna: 14.1 [ 993 ]
Numero di thread massimo utilizzato da Camera Raw: 5
Ottimizzazione SIMD Camera Raw: SSE2,AVX,AVX2
Memoria virtuale di Camera Raw: 0MB / 6085MB (0%)
Memoria reale di Camera Raw: 0MB / 12171MB (0%)
Impostazione DPI del sistema: 96 DPI
Composizione desktop attivata: Sì
Monitor: 1) 1366x768
Tipi di input: Multitouch: No, Tocco integrato: No, Penna integrata: No, Tocco esterno: No, Penna esterna: No, Tastiera: No

Informazioni processore grafico: DirectX: NVIDIA GeForce 820M (23.21.13.8857) - 2 GB
Dettagli del processore grafico: caricate: Sì, supportate: Sì, calcolo: No, iniz: I2_GPU2, hard: fail_cached_sanity_test, soft: not_checked, al: No, dl: No
Funzionalità multimediale del sistema operativo: true

Cartella Applicazione: C:\Program Files\Adobe\Adobe Lightroom CC
Cartella impostazioni: C:\Users\berek\AppData\Roaming\Adobe\Lightroom CC
Cartella Libreria: C:\Users\berek\AppData\Local\Adobe\Lightroom CC\Data

 

Here is the troubleshooting report:

 

<?xml version="1.0"?>
<!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd">
<crashreport serviceVersion="4.7.0" clientVersion="4.7.0" applicationName="Adobe Lightroom" applicationVersion="5.1" build="20211204-1710-0e71941" source="Windows-Client" crashType="n/a">
<time year="2022" month="1" day="30" hour="13" minute="52" second="1" timeoffset="60" timezone="ora solare Europa occidentale"/>
<user guid="f3e61add-b913-42d3-a6f4-28097b89b640"/>
<system platform="Windows 10 Home" osversion="10.0" osbuild="19044" applicationlanguage="it-it" userlanguage="it-IT" oslanguage="it-IT" ram="12171" machine="Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz" model="Intel64 Family 6 Model 60 Stepping 3" cpuCount="8" cpuType="8664" cpuFreq="2494 MHz" processorArchitecture="9"/>
<gpu>
<gpuinfo availability="Off Line" adapterCompatibility="NVIDIA" adapterRAM="2048 MB" caption="NVIDIA GeForce 820M" description="NVIDIA GeForce 820M" driverDate="20171204000000.000000-000" driverVersion="23.21.13.8857" videoModeDescription="" pnpDeviceID="PCI&#92;VEN_10DE&#38;DEV_1140&#38;SUBSYS_178D1043&#38;REV_A1&#92;4&#38;13FAC7CB&#38;0&#38;0008" installedDisplayDrivers="nvldumdx.dll"/>
<gpuinfo availability="Running/Full Power" adapterCompatibility="Intel Corporation" adapterRAM="1024 MB" caption="Intel(R) HD Graphics 4600" description="Intel(R) HD Graphics 4600" driverDate="20160929000000.000000-000" driverVersion="20.19.15.4531" videoModeDescription="1366 x 768 x 4294967296 colori" pnpDeviceID="PCI&#92;VEN_8086&#38;DEV_0416&#38;SUBSYS_178D1043&#38;REV_06&#92;3&#38;11583659&#38;0&#38;10" installedDisplayDrivers="igd10iumd64.dll,igd12umd64.dll,igdumdim64.dll"/>
</gpu>
<crash exception="EXCEPTION_ACCESS_VIOLATION" exceptionCode="0xc0000005" instruction="0x00007FFD86C05398">
<backtrace crashedThread="0">
<thread index="0">
<stackStatement index="0" address="0x00007FFD86C05398" symbolname="NVAPI_Thunk"/>
<stackStatement index="1" address="0x00007FFD86C8400D" symbolname="NVAPI_Thunk"/>
<stackStatement index="2" address="0x00007FFD86C83CC8" symbolname="NVAPI_Thunk"/>
<stackStatement index="3" address="0x00007FFD86C838F3" symbolname="NVAPI_Thunk"/>
<stackStatement index="4" address="0x00007FFD86D38F4E" symbolname="NVAPI_Thunk"/>
<stackStatement index="5" address="0x00007FFD86C76E52" symbolname="NVAPI_Thunk"/>
<stackStatement index="6" address="0x00007FFD8645E22A" symbolname="OpenAdapter12"/>
<stackStatement index="7" address="0x00007FFDB2E68755" symbolname="D3D12GetInterface"/>
<stackStatement index="8" address="0x00007FFDB2E65C23" symbolname="D3D12GetInterface"/>
<stackStatement index="9" address="0x00007FFDD81E8819" symbolname="DXGIGetDebugInterface1"/>
<stackStatement index="10" address="0x00007FFDD81EABAB" symbolname="DXGIGetDebugInterface1"/>
<stackStatement index="11" address="0x00007FFDD81A6906" symbolname="PIXEndCapture"/>
<stackStatement index="12" address="0x00007FFDD817262A" symbolname="unknown"/>
<stackStatement index="13" address="0x00007FFDD817FE09" symbolname="CompatString"/>
<stackStatement index="14" address="0x00007FFDD817EC4B" symbolname="CompatString"/>
<stackStatement index="15" address="0x00007FFDD8172B10" symbolname="unknown"/>
<stackStatement index="16" address="0x00007FFD7486F5E1" symbolname="CTJPEGLibTerminate"/>
<stackStatement index="17" address="0x00007FFD7486DF20" symbolname="CTJPEGLibTerminate"/>
<stackStatement index="18" address="0x00007FFD7443E621" symbolname="CTJPEGRotateOptions::operator="/>
<stackStatement index="19" address="0x00007FFD745DE354" symbolname="CTJPEGRotateOptions::operator="/>
<stackStatement index="20" address="0x00007FFD745EA174" symbolname="CTJPEGRotateOptions::operator="/>
<stackStatement index="21" address="0x00007FFD745E7ABB" symbolname="CTJPEGRotateOptions::operator="/>
<stackStatement index="22" address="0x00007FFD745E9EEF" symbolname="CTJPEGRotateOptions::operator="/>
<stackStatement index="23" address="0x00007FFD745E9D50" symbolname="CTJPEGRotateOptions::operator="/>
<stackStatement index="24" address="0x00007FFD745E9F6D" symbolname="CTJPEGRotateOptions::operator="/>
<stackStatement index="25" address="0x00007FFDDBB8E7E8" symbolname="CallWindowProcW"/>
<stackStatement index="26" address="0x00007FFDDBB8E36C" symbolname="DispatchMessageW"/>
<stackStatement index="27" address="0x00007FFDDBBA0F93" symbolname="SendMessageTimeoutW"/>
<stackStatement index="28" address="0x00007FFDDC210BA4" symbolname="KiUserCallbackDispatcher"/>
<stackStatement index="29" address="0x00007FFDD9AE1464" symbolname="NtUserCallHwndLock"/>
<stackStatement index="30" address="0x00007FFD745E744D" symbolname="CTJPEGRotateOptions::operator="/>
<stackStatement index="31" address="0x00007FFD74FAB9F5" symbolname="AgTemperatureTint_load"/>
<stackStatement index="32" address="0x00007FFD74FAC2DC" symbolname="AgTemperatureTint_load"/>
<stackStatement index="33" address="0x00007FFD74F641B0" symbolname="AgDevelopSupport_load"/>
<stackStatement index="34" address="0x00007FFDC6D35A5D" symbolname="lua_getstack"/>
<stackStatement index="35" address="0x00007FFDC6D5C6DC" symbolname="luaopen_table"/>
<stackStatement index="36" address="0x00007FFDC6D368D4" symbolname="lua_resume"/>
<stackStatement index="37" address="0x00007FFDC6D852A9" symbolname="AgThrowProgramError"/>
<stackStatement index="38" address="0x00007FFDC6D3697E" symbolname="lua_resume"/>
<stackStatement index="39" address="0x00007FFDC6D286FC" symbolname="luaopen_base"/>
<stackStatement index="40" address="0x00007FFDC6D35A5D" symbolname="lua_getstack"/>
<stackStatement index="41" address="0x00007FFDC6D5C6DC" symbolname="luaopen_table"/>
<stackStatement index="42" address="0x00007FFDC6D368D4" symbolname="lua_resume"/>
<stackStatement index="43" address="0x00007FFDC6D23716" symbolname="lua_call"/>
<stackStatement index="44" address="0x00007FFDC3D9FCDC" symbolname="AgViewWinBridgeView::CharDown"/>
<stackStatement index="45" address="0x00007FFDC3D9F3AA" symbolname="AgViewWinBridgeView::CharDown"/>
<stackStatement index="46" address="0x00007FFDC3D9EFD8" symbolname="AgViewWinBridgeView::CharDown"/>
<stackStatement index="47" address="0x00007FFDC3D9EF44" symbolname="AgViewWinBridgeView::CharDown"/>
<stackStatement index="48" address="0x00007FFDB4932D33" symbolname="unknown"/>
<stackStatement index="49" address="0x00007FFDB49325EF" symbolname="unknown"/>
<stackStatement index="50" address="0x00007FFDB492FE7E" symbolname="unknown"/>
<stackStatement index="51" address="0x00007FFDB4930264" symbolname="unknown"/>
<stackStatement index="52" address="0x00007FFDB47D7331" symbolname="unknown"/>
<stackStatement index="53" address="0x00007FFDDBB8E7E8" symbolname="CallWindowProcW"/>
<stackStatement index="54" address="0x00007FFDDBB8E47E" symbolname="CallWindowProcW"/>
<stackStatement index="55" address="0x00007FFDB1327E19" symbolname="InvokeIDispatch"/>
<stackStatement index="56" address="0x00007FFDC8361028" symbolname="unknown"/>
<stackStatement index="57" address="0x00007FFDDBB8E7E8" symbolname="CallWindowProcW"/>
<stackStatement index="58" address="0x00007FFDDBB8E36C" symbolname="DispatchMessageW"/>
<stackStatement index="59" address="0x00007FFDDBBA0F93" symbolname="SendMessageTimeoutW"/>
<stackStatement index="60" address="0x00007FFDDC210BA4" symbolname="KiUserCallbackDispatcher"/>
<stackStatement index="61" address="0x00007FFDD9AE1464" symbolname="NtUserCallHwndLock"/>
<stackStatement index="62" address="0x00007FFDC3E25B23" symbolname="AgViewViewBehavior::updateWindow_L"/>
<stackStatement index="63" address="0x00007FFDC6D35A5D" symbolname="lua_getstack"/>
<stackStatement index="64" address="0x00007FFDC6D5C733" symbolname="luaopen_table"/>
<stackStatement index="65" address="0x00007FFDC6D852A9" symbolname="AgThrowProgramError"/>
<stackStatement index="66" address="0x00007FFDC6D3676F" symbolname="lua_resume"/>
<stackStatement index="67" address="0x00007FFDC6D27DCD" symbolname="luaopen_base"/>
<stackStatement index="68" address="0x00007FFDC6D27BB7" symbolname="luaopen_base"/>
<stackStatement index="69" address="0x00007FFDC6D35A5D" symbolname="lua_getstack"/>
<stackStatement index="70" address="0x00007FFDC6D5C6DC" symbolname="luaopen_table"/>
<stackStatement index="71" address="0x00007FFDC6D368D4" symbolname="lua_resume"/>
<stackStatement index="72" address="0x00007FFDC6D852A9" symbolname="AgThrowProgramError"/>
<stackStatement index="73" address="0x00007FFDC6D3697E" symbolname="lua_resume"/>
<stackStatement index="74" address="0x00007FFDC6D236A6" symbolname="lua_pcall"/>
<stackStatement index="75" address="0x00007FFDC3C5BB7E" symbolname="private_load_AgEventLoopUtils"/>
<stackStatement index="76" address="0x00007FFDC3C5AA50" symbolname="HandleASAPTasks"/>
<stackStatement index="77" address="0x00007FF681309B1A" symbolname="GetAppInstance"/>
<stackStatement index="78" address="0x00007FFDB49198C7" symbolname="unknown"/>
<stackStatement index="79" address="0x00007FFDB494BF80" symbolname="unknown"/>
<stackStatement index="80" address="0x00007FF68117E656" symbolname="AgViewWin32Window::`default constructor closure&#39;"/>
<stackStatement index="81" address="0x00007FFDDBF57034" symbolname="BaseThreadInitThunk"/>
<stackStatement index="82" address="0x00007FFDDC1C2651" symbolname="RtlUserThreadStart"/>
</thread>
</backtrace>
<registerSet>
<register name="RAX" value="0x0000006CFBFE9508"/>
<register name="RBX" value="0x0000000000000001"/>
<register name="RCX" value="0x0000000000000000"/>
<register name="RDX" value="0x000000FF00000000"/>
<register name="RSI" value="0x0000000000000048"/>
<register name="RDI" value="0x0000000000000000"/>
<register name="RSP" value="0x0000006CFBFE9490"/>
<register name="RBP" value="0x0000000000000000"/>
<register name="RIP" value="0x00007FFD86C05398"/>
<register name="EFL" value="0x0000000000010246"/>
<register name="LastExceptionToRip" value="0x0000000000000000"/>
<register name="LastExceptionFromRip" value="0x0000000000000000"/>
</registerSet>

<binaryImageSet>
<binaryImage start="0x00007FF6810D0000" end="0x00007FF681FA6000" path="adobe\lightroom.exe"/>
<binaryImage start="0x00007FFDDC170000" end="0x00007FFDDC365000" path="ntdll.dll"/>
<binaryImage start="0x00007FFDDBF40000" end="0x00007FFDDBFFE000" path="kernel32.dll"/>
<binaryImage start="0x00007FFDD9BA0000" end="0x00007FFDD9E68000" path="KERNELBASE.dll"/>
<binaryImage start="0x00007FFDDA700000" end="0x00007FFDDAA55000" path="combase.dll"/>
<binaryImage start="0x00007FFDD9F10000" end="0x00007FFDDA010000" path="ucrtbase.dll"/>
<binaryImage start="0x00007FFDDC000000" end="0x00007FFDDC125000" path="rpcrt4.dll"/>
<binaryImage start="0x00007FFDC7F60000" end="0x00007FFDC7FD7000" path="adobe\CRClient.dll"/>
<binaryImage start="0x00007FFDD9980000" end="0x00007FFDD9AD6000" path="crypt32.dll"/>
<binaryImage start="0x00007FFDCAB90000" end="0x00007FFDCAC9C000" path="winhttp.dll"/>
<binaryImage start="0x00007FFDDA180000" end="0x00007FFDDA1A7000" path="bcrypt.dll"/>
<binaryImage start="0x00007FFDDB8E0000" end="0x00007FFDDB97C000" path="sechost.dll"/>
<binaryImage start="0x00007FFDDADE0000" end="0x00007FFDDAE4B000" path="ws2_32.dll"/>
<binaryImage start="0x00007FFDDA630000" end="0x00007FFDDA6FD000" path="oleaut32.dll"/>
<binaryImage start="0x00007FFDD4AF0000" end="0x00007FFDD4B14000" path="adobe\Headlights.dll"/>
<binaryImage start="0x00007FFDD9E70000" end="0x00007FFDD9F0D000" path="msvcp_win.dll"/>
<binaryImage start="0x00007FFDDBB80000" end="0x00007FFDDBD21000" path="user32.dll"/>
<binaryImage start="0x00007FFDD9AE0000" end="0x00007FFDD9B02000" path="win32u.dll"/>
<binaryImage start="0x00007FFDDB650000" end="0x00007FFDDB67B000" path="gdi32.dll"/>
<binaryImage start="0x00007FFDDAD30000" end="0x00007FFDDADDE000" path="advapi32.dll"/>
<binaryImage start="0x00007FFDDA070000" end="0x00007FFDDA17D000" path="gdi32full.dll"/>
<binaryImage start="0x00007FFDDAE50000" end="0x00007FFDDB594000" path="shell32.dll"/>
<binaryImage start="0x00007FFDDB5A0000" end="0x00007FFDDB63E000" path="msvcrt.dll"/>
<binaryImage start="0x00007FFDD8CD0000" end="0x00007FFDD8D0B000" path="IPHLPAPI.DLL"/>
<binaryImage start="0x00007FFDDB9F0000" end="0x00007FFDDBB1A000" path="ole32.dll"/>

 

 

Thanks to everyone, hope to fix this soon.

 

TOPICS
Windows

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

Greetings,

 

I have a problem with lightroom, when I try to envelope a picture it keeps crashing and it won't let me edit anything.

Any suggestions?

System specs:

GPU1: Intel HD 4600

GPU2: Geforce 820m 2GB

RAM: 12GB 3300mhz DDR3

CPU: i7 4th gen 4 core 4 thread

SSD: Samsung 512GB

 

Thanks to anyone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

An update was released for Lightroom on February 7th (5.2). Please install the update and let us know if you still see the issue.

 

Thank you!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Greetings,

I've installed the last version 5.2 and it still keeps crashing.

I found out that the latest driver for my videocard is from 2018, after that nvidia stopped to support this videocard and didn't update any further.

The assistence gave me Lightroom 3.0 and 4.0 but still, they're not working.

I don't see any solution, do I need to upgrade my laptop in order to use Lightroom?

Kind Regards.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

LATEST

I forgot to mention that lightroom 3.0 doesn't let me import pictures and don't show me any.
Even I run it as ad administrator in compatibility mode.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines