• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom doesn't export photos on Multiple Macbook M1

New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Hello Everyone,

 

I've been experiencing this issue since I moved to the Macbook with an M1 chip - the edit photos do not export on my laptop from the app. I have tried multiple MacBooks with the M1 chip and it seems to be the same issue.

 

Interestingly enough, my mac mini and mac studio with the same chips or better do not have a problem exporting edited photos. 

 

My current MacBooks are M1 Pro 16gb Unified ram and M1 Max 32gb Unified Ram. These are powerful machines and shouldn't have to have issues like this. My mac studio is M1 max 32gb and exports photos just fine.

 

Has anyone experienced the same issue? If so, how do I resolve it?

 

P.s. Adobe customer service sucks! I connected with someone over a live chat to resolve the issue and they disconnected in the middle of a screen-sharing session. I had to start all over with a different person and they disconnected too. That happened with 4 Adobe Customer Service Agents. Absolutely ridiculous. Get your crap together!

TOPICS
macOS

Views

509

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

Can you explain in more detail what you do and what does (not) happen? Do you get an error message anywhere in the process?

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

Hi Johan,

 

I just do a simple export of photos on my laptop. The button on the right top corner. I tried exporting 1 and multiple as well as using default and custom export settings. Either the photos don't export or they take a ridiculous amount of time to do so. I just exported a batch of photos on my mac studio and the machine handled around 350 photos in under 5 or 10 minutes. My MacBook pro took over 20 minutes to export about 30/40 photos after which I canceled the process.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

Obviously (or perhaps not) the images being exported first need to be available on the local system, and if they are not on the local system they will first need to be downloaded from the cloud (which obviously adds a variable amount of time). So I'd suggest trying another export from the MPB, start off with a bunch of images that are not yet stored locally (you can check that on a per image basis by looking at the bottom on the Info panel), run the export, and while doing that keep an eye of your network activity, specifically the downloads, as that might indicate a possible network issue. Time the export, then as soon as it's finished repeat the export again using the same settings and compare the timings. The second export should be noticeably faster than the first, but does it compare with the timings from your other systems?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

Hi Jim, 

 

Thank you for your suggestion. I checked the settings and, unfortunately, your solution doesn't have any effect. Both, my mac studio and MBP have the same settings set and even same specs. Yet, my mac studio is capable of exporting the photos while the MBP still cant. Its a mystery.

 

Let me know if you have other ideas.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 25, 2023 Feb 25, 2023

Copy link to clipboard

Copied

LATEST

What settings did you check? I wasn't trying to offer a solution, I was trying to help establish why one machine is so much worse than the other, and all I could think is that on one system the files being exported are already available locally, but on the other they're not. 

 

If the option to "Store a copy of all originals" is checked on both systems (Lightroom Preferences>Local Storage tab), then that should rule out that possibility.

 

What location are you using for the local originals on each system? The default, or have you reassigned to a different location? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines