Lightroom eating up all memory

Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Starting Lightroom on a brand new M1 Mac, doing nothing, after 3 Minutes this alert pops up. Re-installed it, same.Bildschirmfoto 2021-06-08 um 18.17.01.png

 

Any help? THX

 

 

TOPICS
Crash or freeze, Mac, Performance, Problem or error

Views

212

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom Desktop is using an unexpectedly high amount of memory and freezes after a few minutes.

 

Would you mind sharing the exact version of Lightroom Desktop you are using and what is the version of macOS?

 

Would you mind restoring Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions: https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def...

 

If that does not help,  try deselecting the option "Use Graphics Processor" located in Lightroom's Preferences > Performance menu, then relaunch the app and let us know if it helps?

 

See: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hello, Akash!

 
Ist Mac OS 11 BigSur latest. Version of Lightroom (NOT Classic) ist the latest Version.
 
Thanks
 
Wolfgang

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Follow up:

 

I deleted every bit of Adobe from this computer, installed everything fresh: Same problem.

 

Deselecting the option "Use Graphics Processor" does not work either: I am not ablle to open Preferences.

 

Wolfgang

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that the issue still persists. 

 

Does it help if you pause syncing in Lightroom from the top left panel in Lightroom? 

 

Also, how much free disk space do you have on your computer?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Good evening!

 

Pause syncing does nothing, problem still there.

 

Free Space >800GB

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Hellllloooooo....?

 

Anybody home? I still cannot use Lightroom on my M1 MacBook Air.

 

Or should I cancel my subcription and move to Capture One?

 

Getting a LITTLE angry...

 

Wolfgang

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Hello,

 

I am having the exact same problem when exporting DNGs, Lightroom literally uses up all my application space until it crashes out. The amount of images it exports before this varies everytime but it is extemely annoying. I contacted support and we were on with them for HOURS today and he just kept trying the same thing over and over with no sucess. I'm BEGGING you to fix this.

 

Sincerly, 

A very stressed wedding photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2021 Aug 07, 2021

Copy link to clipboard

Copied

LATEST

This looks like a bug to me. I don't have an M1 and have never seen it do this but that doesn't help you much. I would urge you to look at https://feedback.photoshop.com and post the problem there if you can't find others with the same problem. On that forum there are actual Adobe engineers. This forum is just other users and a few reps but no actual engineers that can fix anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines