Lightroom mobile app not importing or showing photos

New Here ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

I am guessing it was from the latest update,  but I am no longer able to import photos into lightroom mobile and none of the previous photos in lr  albums are showing. (attached pics)  anyone know what might have happened or how to fix? 

 

Screenshot_2019-12-22-18-45-14-66.png

 

Screenshot_2019-12-22-18-45-49-07.png

 

Views

15.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 09, 2020 Jan 09, 2020

So solved the problem,  turns out my memory card in my phone was somehow corrupt (which is where I was storing pics etc)  I installed a new one and all working again.  Strange that that was what was causing the issue with importing even from my phone but yeah,  all good now since removing that card. 

Likes

Translate

Translate
Dec 23, 2019 Dec 23, 2019

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom on your mobile device is not importing or showing any images. Would you mind signing out of the Lightroom mobile app and signing back in and checking that the app is updated to the latest version?

 

Also, do you see your images on Lightroom Web? Link: https://lightroom.adobe.com/

 

Thanks,

Akash 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Hi there,

I have a similar problem with imported photos not showing. I have a new phone, so I downloaded the app again, logged in and none of my previously imported pics are showing. When I tried to upload the identical picture (transferred from previous device), it looks like it's importing, but then it says it's a duplicate and it's already in the app (but still not showing). What do I do?  I'm a freemium user only. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Hi,

I think the user is a freemium user and won't be able to check on Lightroom Web. As suggested by Akash, you can try first the signing out and signing in. If that does not solves the issue, you can try doing Force Stop the app by going into App Info.

 

Regards,

Abhinav 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

So solved the problem,  turns out my memory card in my phone was somehow corrupt (which is where I was storing pics etc)  I installed a new one and all working again.  Strange that that was what was causing the issue with importing even from my phone but yeah,  all good now since removing that card. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Good to know. Thanks for reporting the issue. 

 

Happy Editing.

 

Regards,

Abhinav

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

I'm having the same issue on my Samsung mobile phone and I don't have an SD card. So I'm not sure what to do. I've tried uninstalling and reinstalling which temporarily works but it's back to blank squares in a couple of days. Force stop didn't help either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Hello, 

Did you ever resolve this??  I have the same issue and cannot fix it!  Grrrr so frustrating. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

I also have the exact issue - new phone with android OS and no photos are loading into the app - I've had the phone a week and nothing has loaded. I have about 12000 photos on my account. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Ugghhh samee!! please can someone reply... I can see all web images, ive paid for subscription etc. but photos will NOT load, tried Wifi and data...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

LATEST

Hello not sure if you sorted this, but I sorted mine by putting an SD card in my phone... I used to have one, and then when I changed phones i did not need one.. turns out it was what I needed.. let me know if this helps 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines