Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Mobile app says "No internet connection" and won't open

New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

I was using Lightroom mobile just fine on my iPhone Xs. Yesterday morning, suddenly, it decides "No internet connection" and I can't open the app. Whatever I do I get "No internet connection" but I am connected. 

I turned my iPhone off then back on. I checked and my iPhone is connected to the internet. Lightroom won't open. 

I turned on airplane mode, then turned it back off. I checked and my iPhone is connected to the internet. Lightroom won't open. 

I uninstalled the application, then re-installed it - twice, and still, "No internet connection" and I can't open the app. 

I checked my iPhone permissions. Nothing. 

My Adobe CC subscription is up to date and paid. 

I am at a loss but I want this app to open! It works well on my desktop and my laptop. What can I do? 

TOPICS
Mobile, Problem or error

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 30, 2021 May 30, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom app on your device does not work on your device and keeps saying that there is "no internet connection".

 

Which version of Lightroom mobile app are you using and what is the version of iOS on your device?

 

Have you tried restarting your phone and then reinstalling the app? How much storage do you have on the device? Can you recall if you've normally had little available space on the device before this issue occurred? 

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

Hi,

have you recently installed a firewall or any anti virus apps like e.g. McAfee on your device?

Are you seeing this issue while on cellular or Wifi?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines