Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Mobile "The SSL certificate authority is not trusted"

New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

I recently migrated all of my Lightroom data over to a student version provided by my University. When I try to use this new account on Lightroom Mobile I was given the error code "An error occurred while authenticating. The SSL certificate authority is not trusted." 

Im not sure what could cause this besides maybe restrictions on the schools end?

If anybody knows a solution to this issue please let me know. I use the mobile version frequently for on the go edits and mobile exports. 

 

Thanks,

Sean 

TOPICS
Bug, FAQ, Import and share, Mobile, Performance, Problem or error

Views

955

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Will anybody reply to this? I have been having the exact same problem since early December. The only difference is that I have been using this Uni account for just about a year now and I had to reset all my auto-logins. Now, I can't get in and I used Lightroom mobile EVERY DAY. I've been having to run my photos through Google Drive to get access to select photos. Can we fix this soon?


{Moved from Lightroom Cloud to Lightroom Mobile Forum by Moderator} 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Same problem here on Lighroom for Android, both from Wifi and LTE:

"La Autoridad del certificado SSL no es de confianza"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

What kind of account are you using? Most schools implement a federated security model where the school provides the authentication to Adobe. If this is the case, only the school can really determine where the certificate issue resides.

 

Tim

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

A normal home user account.

I guess it has to do with Android WebView security enforcement, because I can sign-in with Chrome on creativecloud.adobe.com.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Then Adobe has an issue. Most likely on one or more servers they have missed updating/changing a certificate.

 

Tim

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

Thanks. The full error message is:

"An error occurred while authenticating. The SSL certificate authority is not trusted." In Spanish in my case:

"Se ha producido un error al autenticar. La autoridad del certificado SSL no es de confianza."Screenshot_20210906-123744_Lightroom[1].png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

I have had a chat support with Adobe, in which I have been suggested to do a factory reset on my Android Phone. I have to say I used Lightroom app sign-in without problem on my stock Android 10 MIUI, Xiaomi Mi 8. I have the previous problem since I installed Lineage OS 18.1 Android 11 custom rom. I have been told custom roms are not supported. I have even manually installed on my phone updated CA certificates from companies working for Adobe from this list: Adobe Approved Trust List Members, Acrobat , namely Globalsign and others, but to no avail.

https://helpx.adobe.com/acrobat/kb/approved-trust-list1.html 

I hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

I stopped doing Android custom builds a decade ago.

On Android (or iOS), the app developers in general have a lot less control over the networking layer than they do in Windows and Mac. So, yes, I can see that they do not support custom builds; to many potential variables.

 

Tim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

It's not a custom Android built by me, it is from Lineageos.org, probably the most curated and updated custom Android rom out there. I tend to think it may be a fix on Adobe's side, because everything else runs fine on this rom.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

LATEST

That is still a custom build; it has not been cureated and released though the cell carriers with a stable official release.  Could the issue be in Adobe code? Sure. However, like I said before, I doubt Adobe will offcially support it.

 

Tim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I am having the SAME EXACT issue.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

I have exact same problem. I couldn't find the solution anywhere. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Moved to the Lightroom Mobile forum as there is slightly more staff interaction.

 

 It ma be best to also post on the following forum, which is monitored by the engineering team:
https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_lightroom_mobile

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Any issues with a Federated login needs to be communicated to your IT department.
They are the ones that can confirm on which side this issue occurs so that they can contact Adobe about it.

In case this would be a bug on the app side, please let us know what device and OS version you are using.

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

I have got the ERROR useing my Wifi with a Firewall and a DNS Filter. 

Trying to conntect via LTE was working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines