Lightroom not able to connect to server

New Here ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

I have just installed Lightroom having started a subscription to Lightroom and Photoshop Photography plan and Lightroom tells me it is having trouble connecting to the server and to try again later. I have uninstalled it and reinstalled it and keep getting the same answer. Lightroom CC is working fine on tis machine (though it is also not showing it has access to the Lightroom Ecosystem). Lightroom mobile is working fine on my iPad and syncs with this machine when I am logged into lightroom.adobe.com.

 

I am on a MacBook Air M1 version.  I did find a similar thread about a year old and it does not look like an answer to the issue was ever provided. 

 

Any help would be greatly appreciated.

 

best wishes,

 

Jim

TOPICS
macOS

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

I am having the same issue. MacBook Pro M1  Everything else works perfectly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

I'm having the same issue. I have a PC and I have reinstalled the app but its still not connecting even though I have connection on my computer. I'm having to use my older version of Lightroom to work which is rutstraing when you're paying for a subscription to use this.

 

I haven't been able to find any answers as to why I can't get Lightoom to access the server.

 

any suggestions?

 

thanks,

 

Nefre

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

For those who've posted on this thread so far, please go to Help>System Info… and get us the exact installed version number of your software. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

LATEST

I'm reinstalled the latest version (4.4) and it still give the same error message. I have even allowed the app to go through my VPN as well and nothing works. All other apps work fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines