Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom not exporting to camera roll

Community Beginner ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

I'm trying to export photos from LR to my camera roll (iPhone 11) and when it press the Export To Camera Roll button it redirects me a popup to subscribe to the premium version. I close the popup and it cancels the export. I've tried restarting my phone, app is up to date, tried several different photos, nothing seems to work. Have also tried the Share To button but takes me to the same Premium subscription popup.

TOPICS
Bug, Import and share, iOS, Mobile, Problem or error

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Hi, 

I assume that this occurs when you are trying to share a RAW image from the Loupe?
Does it help to share the image from the grid (long press on thumbnail)?

thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Hi there,

No it's not a RAW image, just a regular old JPG. I've tried the long press on thumbnail as well and that doesn't seem to work either. Some photos will export while others won't and there doesn't seem to be a pattern (thought it might just be photos that were synced from desktop or taken on a particular camera). I'm attaching screen grabs of the info from an image that could be downloaded to the camera roll and one that couldn't. 

Thanks09639497-bfda-4078-8332-8c10059a11d0.jfifInked560c91a9-8c27-4963-bc65-8051dfc92289_LI.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

and here is a video grab of me trying to export some photos directly from the grid (long press) and failing and then succeeding on another using the same method.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Which client are you using on the desktop side for uploading the images?
Would it be possible for you to put some of the images that always fail into an album called forDebug so that we can look into it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

LATEST

I'm using LR Classic on desktop but the issue is on my mobile. I don't have CC so I'm transferring the photos to my phone via USB (not syncing on cloud).

I can't put the images into an album or folder because I can't export the images out of the app. And I don't have the premium app so I can't load the images to the cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines