• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom reagiert extrem langsam

New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hallo,

seit einiger Zeit reagiert Lightroom auf meinem Rechner extrem langsam bis gar nicht. Alle anderen Applikationen funktionieren reibungslos. Kann mir jmd weiterhelfen.

 

Vielen Dank


Günther

TOPICS
Web , Windows

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Hallo Günther,

ich habe das selbe Problem.

Anfangs war es nur alle paar Wochen, dass LR so langsam war, dass man es nicht nutzen konnte.
Egal wo man hinklickte, dauerte es Minuten, bis eine Reaktion kam.
Nach ein paar Neustarts war dann meistens alles wieder gut.

Aber jetzt hilft das auch nicht mehr. Keine Chance damit zu arbeiten.
Der Rechner ist neu aufgesetzt und alles aktuell.

Wie hast Du das Problem gelöst?

Vielen Dank im Voraus.

Manfred

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Hallo Manfred,

nein, leider hat alles nichts geholfen. Ich hab Lightroom Lcr wieder
installiert un d seit dem hab ich keine Probleme. geht auch.

Grüße
Günther

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

LATEST

Hallo Günther,

 

also ich denke ich habe das Problem bei mir gelöst. 🙂

Ich habe zwei Dinge gemacht:

 

1. OneDrive deinstalliert

     Das brauchte schon einmal leichte Verbesserungen.

2. internen Kartenleser am Mainboard abgesteckt

     Das war wie wenn ein Schalter umgelegt wird.

 

Seitdem läuft Lightroom wie es soll.

 

Schöne Grüße

Manfred

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines