Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom screen black

New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

I am using Lightroom Version 4.3 on iMac (Retina 5K, 27-inch, 2019) running Bug Sur 11.5.1.

There are 399 images in my gallery, however, screen is completely black. You can't edit or view and the Add Photos button is not working. Anyone know if a fix? I reinstalled program and have tried multiple trouble shoots to no avail.

 

It was working perfectly 2 weeks ago and the gallery is still fully accessible on my iPad but not the iMac.

TOPICS
macOS

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

First, try resetting your LR preferences:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

If that doesn't work, try disabling GPU in the preferences (Preformance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.
If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. 
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

I am having the same problem. i have Lightroom 4.4. when i open it up it shows a list of all my pictures, but the library is black and when i click on individual images its still black. i can edit or see any pictures. but i can see them on my lightroom phone app. I have a macbook pro 2017.  i tried turning off the graphics cpu under performance (nothing changed); I tried changing the display profile(nothing changed) i tried resetting to default settings and still nothing has changed. i have uninstalled and reinstalled and still can't get it to work! any other advice?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

This has been an intermittent problem for a while, but I'm hitting it even more lately. I'm on Windows, and the only solution seems to be trying to relaunch Lightroom until it works. It's not a GPU issue. I can see the "All Photos" count, which may or may not be correct, but the "Recently Added" section is empty, and trying to open Preferences in this state pops an error dialog:

kbrice_0-1634775586956.png

Is this not reproing internally?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Greetings,

 

The Max 2021 Photography products updates have been released and include remedies for this topic.  The updates will be rolling out worldwide, October 26 and 27, 2021. If you do not see the updates in your Creative Cloud Desktop app, you can refresh the apps to see if the updates are available in your region.  The keyboard shortcut to refresh is [Cmd/Ctrl] + [Opt/Alt] + [ R ]. 

 

Note: iOS and Android updates may take up to a week to appear in your App Store.

 

Thank you for your patience.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

LATEST

I hit this bug the very first time I started up Lightroom 5, so no, it's not fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines