Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom won't let me upload photos (Version 4.4, Windows 10)

New Here ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

I've been using Lightroom for a while now and this just started happening recently. I can no longer upload AWR files, while I've had no issues in the past doing so. Heck, I was even able to upload photos a few days ago.

 

I had watched a YouTube video of someone dealing with the same thing and they had recommened converting (or just using) JPEG. But even when I try to upload the JPEG versions of those photos, it still won't upload. I tried both uploading the photos onto the computer, then transfering over. As well as trasfering straight from my camera. Neither worked.

 

I checked to make sure both my Windows and Lightroom were up to date, and even deleted everything off the Cloud (I always trasfer to edited images to my external hard drive, so I don't really use the Cloud.) If it helps, I currently shoot with a SonyA6000 and I run the program on a laptop. Any advice would be great.CaptureLightroom.JPG

TOPICS
Windows

Views

12

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation