• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom won't read the RAW image; exclamation mark (macOS)

New Here ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

I have an issue with the lightroom. When i tried to import my raw images. The other photos will show and some will just have an error prompt image.

 

302109449_748468969783242_6310367868920807197_n.jpg

 

Though in my computer there no problem it shows all the photos. 

I hope this makes sense. thank you for your help in advance

 

 

{Title edited by Moderator}

TOPICS
macOS

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Please provide a few details.

What is the version of Lightroom and macOS that you are using? What is the file format of the RAW files? (Check if it's supported: https://helpx.adobe.com/lightroom-classic/help/supported-file-formats.html

Where are the originals located? How have you imported them?

 

Thanks,

Ranjisha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

Try copying the photos off of the card and on to the computer hard drive first. Add them to Lightroom from the drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Thank you for your time. Yes I have tried that. I tried to copy it first in the computer the try to import it in the lightroom but still the same

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Is it just this set of images? Does this happen with other cards? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 03, 2022 Sep 03, 2022

Copy link to clipboard

Copied

LATEST

What camera? Is it on the supported list? https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-supported-cameras.html Are you using the latest version of Lightroom (5.5)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines