Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lost cloud sync icon, all photos & ability to add photos

Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I opened my Lightroom (v 4.3) today to find that all of my photos have disappeared, the add photos button is greyed out and the cloud sync icon is no longer there. On the preferences menu it says that the cloud is offline.

I have tried to reinstall a previous version of Lightroom, which had the same problem, and have now reinstalled the latest version (4.3).

I have tried logging out/in of creative cloud which didn't do anything.

I can still view all the photos as I had edited them on my Lightroom Mobile, but there is nothing I can seem to do on my desktop version

Anyone got any ideas?

TOPICS
How to, Problem or error, Sync

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Check the cloud sync status within Lightroom (click on the Cloud icon top right). What does it say?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Hi there, 

The cloud icon isn't even there anymore. When I find it in the settings it says it's offline 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Make sure you are signed into your account. Use the Creative Cloud desktop app to sign in. 

You can also use a browser to see the photos in Lightroom. Go to lightroom.adobe.com and sign in with the same credentials you use on your phone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

LATEST

Yeah so I have been on a live chat with Adobe yesterday, and they sent me the browser link and all my photos are there. I've tried logging out / in of creative cloud, installing a previous version of Lightroom, reinstalling the up to date version - nothing changes anything. Adobe then asked me to turn the MacBook on in safe mode which made Lightroom work again, and also create a new user on my MacBook to test Lightroom on when booting my Mac up as normal, and it all worked as it should and my photos were there.
So then Adobe passed me onto Apple and said it must be an issue with the users on my account (there's only one and has only ever been one, which always worked fine until this week). Apple instructed me to try various troubleshooting methods including reinstalling the OS - nothing they asked me to do has solved the problem and the only way I can get Lightroom to work is to log in to a secondary account on my MacBook or run it in safe mode. Apple then advised I speak with Adobe again...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Same issue here - it was working a few days ago but just started doing this. I'm on a corporate account and I'm having the same issue with Lightroom Classic and Lightroom CC. I have my IT team looking into the administrator issue that Adobe support identified, but they don't seem to be finding the setting that support says could fix it at that level. Both versions are up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

I'm having the same issues. It was working fine, then last week it stopped working. So I upgraded my plan and it's still not working. I checked my Cloud Storage space and I have more than enough. Feeling really frustrated. I uninstalled and installed several times. Then I tried using Lightroom Classic, and that doesn't work either... 

Screen Shot 2021-07-09 at 14.58.12.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines