Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Loupedeck+

New Here ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

Zojuist een Loupedeck+ gekocht, maar kom er nu achter dat deze alleen werkt met de lightroom classic en niet met de cloud versie van lightroom.
Is hier toevallig een oplossing voor of misschien binnen kort een update voor?

 

Just bought a Loupedeck+, but now find out that it only works with the lightroom classic and not with the cloud version of lightroom. Is there a workaround for this or maybe an update soon?

 

kind regarts Bart 

TOPICS
Windows

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

I use a Loupedeck+, and the website currently indicates support is only for Lightroom-Classic  (that includes the 'old' version of Classic that was called Lightroom 6, up to v6.14)

Ask for you money back from the supplier. (Not suited to use)

 

Rob_Cullen_0-1634958949474.png

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

Dat is erg jammer. Ik had het inderdaad gelezen, maar dacht dat ik de nieuwste versie Lightroom had en dat het dus wel zou moeten werken. Heel vreemd dat hier geen update voor is.

 

That is ashame. I had indeed read it, but thought I had the latest version of Lightroom and that it should work. Very strange that there is no update for this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

LATEST

Dat is niet vreemd. Loupedeck gebruikt een plugin om met Lightroom te communiceren, maar Lightroom cloud ondersteunt geen plugins.

 

That isn't stange. Loupedeck uses a plugin to communicate with Lightroom, but Lightroom cloud does not support plugins.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines