Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LR on iPad Pro quite often doesn’t load anything.

Contributor ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Quite often (a lot) when i open Lightroom Mobile on my iPad Pro i just get a black screen with a spinning wheel and a loading message. It never loads anything. I had it running for over two hours to see if it would load and it didnt. Force quitting it and re launching fixes it, until the next time. Been going on for weeks with different builds.

TOPICS
Crash or freeze, Mobile, Performance, Problem or error

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the loading error. Yes, force quitting and relaunching the app does fix the problem. We have just pushed another update of Lightroom Mobile 6.0.1 on iOS. Could you please update Lightroom and let us know how it goes?

 

Thanks,

Mohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Thanks for the quick reply. I have downloaded that so will give it a go.

I can see there is still an issue with the Historam freezing. This has been in previous builds as well, and i have reported it on the Beta program. If i move the exposure all the way to the left or right, the histogram moves but then stays there. Exposure  is fine, but i would prefer the historgrm worked as well. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Yes, Histogram freezing is a known issue, and our engineering investigating a fix. You may try leaving the image and move to another image, come back to the previous image.

 

For more info, check out the following feedback link: https://feedback.photoshop.com/conversations/lightroom-mobile/histogram-problems/5f8ead9535f40c2520b...

 

Thanks,

Mohit 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

LATEST

Thanks for the quick reply. Good to know you are on the case.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines