• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Mac: Import from external SD card thumbnails not showing first time

Explorer ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

While working on the mac version of Lightroom (5.1) I have some issues when importing images. When I select the external drive it shows the number of pictures in gray blocks (not selectable). When I cancel and select from a Finder location, then selecting the same external drive they show correctly up. And when I try to import again directly from the external drive they do show up correctly.

 

I tried already to give Lightroom full disk access but this didn't change anything.

 

The steps to reproduce:

1. Select the external drive (Untitled):

Schermafbeelding 2021-12-21 om 16.45.11.png

 

2. Lightroom shows the following (I can hoover over the light gray tiles and it shows the file name but that's all I can see or do):

Schermafbeelding 2021-12-21 om 16.45.15.png

 

3. Then when I close and try again via Bladeren (English: Browse) and select the same external drive:

Schermafbeelding 2021-12-21 om 16.45.33.png

 

4. Then I select the folder on the external drive

Schermafbeelding 2021-12-21 om 16.45.39.png

5. And now it shows all the pictures and I can select them:

Schermafbeelding 2021-12-21 om 16.45.46.png

 

Some extra info:

- I did install Lightroom from the Mac AppStore (5.1)

- Files I use come from my Fujifilm X-T4 (Lossless compressed)

- My macOS version is 12.1 (M1 MacBook Pro)

TOPICS
macOS

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation