• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Memory issue on enhancing many pictures!

New Here ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

I have a lot of pictures (3100) that I'd like to process through "enhancement tool". But memory seems to be a large issue while I cannot deal with it and the only workaround seems to process all images by chunk (150) by hand!

 

Put all my pics on an external drive (4Tb), got 3100 pic to process with enhancement, at approximately 150 computer RAM begin to saturate, process does become WAAYYYY much slower (from 12s to 60 per image using a RTX3060) and then at 630 the free space (150Gb) of my main drive is saturated and I can't continue processing. Ligthroom is then unreachable, got to restart it, 26Gb of generated image have been in file name order (file (1), file (12), file (13), file (2)...) while the program show you the files in the windows file name order (file (1), file (2), file (10) file (11)...). Which means that I cannot take appart the rest of the files not yet processed (and capture order does not help since you do not choose processing order). So I have to process it by chunks of 150 pics and redo the whole of it.

There are absolutely no reason why so much data is kept localy and no options to deal with that!

 

Thanks for any .. changes I suppose or help whenever there may be! (gotta check lightroom classic)

#FreeMemory


(Lightroom CC 7.2, win10 pro, RAM 32Gb, 465Gb SSD (128free), 4Tb (2Tb free) ext drive, Ryzen 7 3700X, RTX 3060)

TOPICS
Windows

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

LATEST

On lightroom classic, local drive memory, nor RAM, do not seems to move based on 70 pics so far, Issue is probably only with CC! Gonna keep it going with classic from now!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines