• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Missing photos and presets in Lightroom on Windows 10

New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

foto.s en voorinstellingen weg  

W 10

 

 

{Thread title has been updated by moderator}

TOPICS
Windows

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thanks for reaching out. I’ll need a little more information so that I can help you with this.

Could you please confirm the version of Lightroom from Help > About Lightroom or Lightroom Classic and the version of the operating system you are working on? Have you recently reinstalled the application?

 

If you are working on Adobe Lightroom (Cloud), please ensure you are logged in with the correct email account that has your images & presets on the cloud. You can also log on to Lightroom Web (https://lightroom.adobe.com) if you have multiple email accounts.

 

If you are working with Lightroom Classic, it could be possible you have opened an incorrect catalog. Please check this community thread for help finding the correct catalog: https://community.adobe.com/t5/lightroom-classic-discussions/missing-image-files-in-lightroom-classi...

 

Let us know if this helps.

Thanks!

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines