Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


New upgraded version crashes directly at start

New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Windows 11, RTX3080, intel i7.

I've reinstalled Lightroom and deleted the cache, to no avail. Any idéas? (Works fine on my other computer, Surface Pro 7, Windows 10.)

See the screen recording: (this depicts the crash at a much slower speed, possible due to recording 4K screen.)
https://1drv.ms/v/s!AkUfVfS9fxHTiaw5vADJ4u2ave7Usg?e=lXaTbC
(Same file as attached.)

TOPICS
Windows

Views

261

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I missed the other identical thread, I'm upgrading the drivers just now... hope it works...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Using newest available driver 496.49 the same issue persists. ☹️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

We've reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe or Microsoft?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hello Rikk! 🙂

Yes, I use the same email address (jesper@pale**dot.se). There are no crash dialog visible, Lightroom simply disappears from the screen. Se the attached screen recording in my first post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

The crash in the in the video looks like either a video driver or hardware level failure. Have you checked your Microsoft logs to see what the offending component is of the crash?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Yes, I've checked the program and system event logs but can't find anything.

I just unistalled Lightroom, deleted everything lightroom-ish under %appdata% local and roaming, restarted my computer and reinstalled Lightroom. Same crash behaviour.

I have another, albeit slower, computer where it works just fine so I'm not really affected by this for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Have you tried disabling GPU in Lightroom's preferences? 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I don't know how to do that without starting Lightroom, which doesn't work. 🤔 I googled for instructions how to do this by editing some preferences file but couldn't find anything.

 

Lightroom worked fine on this computer prior to the last upgrade.

 

I'll just wait and see if others with the same problem figures out how to get it going. Or maby some patch will turn up eventually. 🙃

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Recommend 

 

1. Preference file reset

2. Clean Reinstallation

 

This procedure works for both Lightroom Classic and Lightroom Desktop.

If you are using Lightroom Desktop it can change the location of your local storage. Please review this setting after resetting preferences. 

 

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.

 

Clean Lightroom Install Procedure

Close Lightroom

Restart the computer

Use the Adobe Creative Cloud App to uninstall Lightroom

Restart the computer

Install Lightroom via the Creative Cloud App without launching any other programs.

Restart the computer

Launch Lightroom

Wait 5 minutes

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I tried the alt+shift trick and was able to get a crash report. It is attached, and reported via the Adobe crash dialog.

I'll try the Clean install procedure tomorrow. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

The txt-file couldn't be attached...
Here it is: https://1drv.ms/t/s!AkUfVfS9fxHTiaxEeSY8QArtl_B1lQ?e=PlxBmu

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Let me know how your clean install goes. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

It didn't work. 😕
I tried the Adobe Creative Cloud Cleaner tool, same result. 🙁
The logs created by the log collector tool: AdobeLogs_20211030_100556_446-win.zip

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

What is the GPU being reported in use in Device Manager>Display Adapters?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

"NVIDIA GeForce RTX 3080"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I just wanted to verify that a motherboard-integrated device wasn't also showing. Thank you. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

What's strange is that Lightroom continues to synchronize and updating pictures in the background. But I can't use the UI, only the crash dialog which then closes Lightroom when I click one of the buttons. (In my screen recording above I must have checked the "Always send crash reports automatically to Adobe" prior to making the recording, that's why it closes down immediately.)

 

Well, I have my other computer working well so this is at most just a small annoyance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Are you a multi-monitor system?

Does the Escape key return functionality to the UI?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

No and no. 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

I just realized that if I'm really fast and can manage to choose Edit/Preferences in the menu before the crash dialog shows, I have access to the GUI! I just have to move the crash dialog to the side and continue use Lightroom as nothing happened. The new masking tool hangs all the time though, but everything else seems to work. I've tried to disable the GPU in settings, but that didn't do anything for the better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines