• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

No images showing on external drive

Contributor ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I seem to be having problems with the latest LR Classic version which updated last week plus the latest Apple OS update.  Now whenever I save new images to a separate external drive I cannot see it in LR to import it. If I just leave the image folder on my desktop I can then see it but not when I have placed the image folder onto an external drive.  This is a procedure I have followed for some time to keep my HD free but now cannot.  My external drive is called “My Passport” which you can see no images are showing.  I have checked the include subfolders box but still the same.  Can anyone assist please?  I am running a iMac with Monterey OS and subscribe to the Adobe photography plan.  Thank you.

 

Screenshot 2022-04-20 at 14.38.16.pngScreenshot 2022-04-20 at 14.37.03.pngScreenshot 2022-04-20 at 14.58.54.png

TOPICS
macOS

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Screenshot 2022-04-20 at 15.12.10.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

Did you ever get a reponse on this one? I have exactly the same issue, no external drives or even sd cards can be imported

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

LATEST

If you didn't I've just been onto Adobe support and they have fixed the issue really quickly.  basically you need to go into your security and privacy settings and accessibility and allow photoshop and lightroom access to all files

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines