Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: iPadOS 7.0 Brush Does not work

Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

It seems that new LR Mobile has issues with brush tool. When I try to add brush stokes using new masking panel, I only move the photo, but no strokes are added. "Brush on the photo to create a select area" message is shown, but nothing happens.

 

Issue

  • Lightroom Version Number: Lightroom CC Mobile 7.0.0 
  • OS Version Number: iPadOS14.6 (18F72)
  • Device: iPad Air 3 MUUR2LL/A


Steps to reproduce:

  1. Open new masking panel
  2. Choose create new mask -> Brush
  3. Try to tap and move finger

Expected result: New brush strock is added
Actual result: Photo moves around, but no brush strokes appear. The message "Brush on the photo to create a select area" keeps float.

 

 

TOPICS
iPadOS

Views

510

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 28, 2021 Oct 28, 2021
Could you double check your iOS settings-> Apple Pencil and make sure that you turn off "Only Draw with Apple Pencil option" when you are not using such a pencil. Hope this helps - Guido/ Lr Qe

Likes

Translate

Translate
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Could you add a screen shot of how it looks after trying to draw?
Are you able to work with the clone/healing tool?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Clone/heal works just fine. Here's a small video of the issue:

Tried the same in LR Mobile 7.7.1, the issue is still there. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

This could happen when masking group (and not the Brush tool) is selected on the right panel. Please make sure that Brush is selected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Looks like choosing brush does not help, or maybe I'm doing something wrong. Please refer to the video above. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I'm having the same issue too.

pits only on the iPad and not iPhone.

pits just the brush tool. All other tools like radial, linear etc work. Just not the brush tool itself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Same problem as wilks96 ... mask brush works on iPhone, but not iPad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Could you double check your iOS settings-> Apple Pencil and make sure that you turn off "Only Draw with Apple Pencil option" when you are not using such a pencil.

 

Hope this helps - Guido/ Lr Qe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

That fixed the problem ... thank you SO much!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Glad that the brushing is now working for you - Guido

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Yes, that worked for me as well. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Thank you. This fix my problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

That solved it for me too, thanks so much 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

LATEST

YOU ROCK!!!! Perfect answer!!!!!! Thank you 😊🙏:heart_suit:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

When I choose brush it tells me to apply the brush, but when I touch the image, it just moves the image and does not apply the brush strokes. I have deleted and downloaded app, restarted ipad, changed the density and flow of the brush to 100. Nothing seems to make it work. All other masking tools work correctly. This seems to only be a problem on my ipad.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

See this thread, which sounds very similar (and has a suggested solution): https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-discussions/lightroom-cc-mobile-7-0-b...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Tento usar o picel no lightroom mas não consigo de jeito nenhum depois da atualiação. Como podem me ajudar por favor?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Lightroom forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

When I use the pencil in the masking function I am not able to select a part of the picture, instead I can only drag the picture. This happened after the last update with all the new masking functions.

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Moderators, should this not be relocated to Lightroom Ecosystem?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Could you double check the Apple Pencil settings und iOS settings and try to enable "Only drwa with Apple Penci"--Hope this helps. - Guid/ Lr Moble QE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

PERFECT!!!!!!!!!! Thank you :heart_suit:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines