• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Pano grid/stack interaction

Enthusiast ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Two minor UI bugs, both related to grid interactions after creating a pano. I specifically notice the behavior after creating a large pano with 6+ images.

1. After clicking "merge" button when creating a pano (inside an album, did not test in all photos). Do NOT touch anything, let the process finish. When done the pano with associated images are stacked which I thin is correct. However if you had selected six images, the pano plus five other images are now selected. Which adds to a slightly strange behavior when trying to move around; you effectively need to deselect images to be able to go forward (I normally use control-D)

2. When in grid, and you select the stack icon you get a nice little film strip on the bottom. I then normally set some meta-data associated with the merge I just created. Afterwords clicking another image does not close the stack film strip, and the behavior again is a little odd until I deslect everything and then go forward.

 

Tim

 

TOPICS
Windows

Views

15

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation