• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photos switching to black and white in develop mode

New Here ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

My photos are turning to black and white when I look at them in develop mode. Even if I change them to color when I go back to them again they are in black and white. Can someone pleaase help me figure out why this is happening? I have been using lightroom for years and years and have never had this happen. 

Thanks!

Views

39

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 31, 2024 Jan 31, 2024

Copy link to clipboard

Copied

LATEST

"been using lightroom for years and years"- So which Version NUMBER of Lightroom are you using?

This is the 'Cloud based' forum, yet I suspect you have the 'very old' perpetual version or Lightroom-Classic.

Copy and post the report you get from the MENU > Help > System Info...

Are the thumbnails in Grid view in color?

Only in Develop module they automatically turn B&W (or grey)?

What do you mean by- "go back to them again"?

 

Color problems when changing modules is often caused by an incompatible, faulty, or corrupt Monitor profile.

Try a test using the sRGB profile for your monitor to see if that is the problem.

sRGB PROFILE SET

MONITOR sRGB PROFILE

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines