Preset not working

New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

I purchased a preset from a creator but when I uploaded them onto my Lightroom mobile app they don't work?

the files were sent to my email in DNG format, which I saved to my camera roll and uploaded to Lightroom.

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

You "uploaded them" (imported/added to the app), but did you then create the Preset from the menu in the Preset panel view?

But there is this 'bug' that apparently is preventing the creation of presets- See the long forum thread at-

https://community.adobe.com/t5/lightroom-for-mobile-apple-tv/m-dng-imports-after-6-2-update-doesn-t-...

 

 

Regards. My System: Lr-Classic 11.5 Photoshop 23.5.1, ACR 14.5, Lightroom 5.5, Lr-iOS 7.0.2, Bridge 12.0.3, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

deleted

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

LATEST

We have just release a verion 6.2.1 with a fix. What you need to do is to re-import the dng ... Hope that helps - Guido/ lr Mobile QE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines