Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Presets aren’t available in basic anymore

New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

It's making me pay for premium all of a sudden to access all of my presets that I uploaded. Are presets no longer available unless you pay for premium?

TOPICS
Mobile, Presets or profiles

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 06, 2021 Jul 06, 2021
The basic and user presets should still be available in the free version of Lightroom. The last update introduced a set of "Premium" presets which are, as the name suggests, only available to premium users, but the basic presets should still be available to all. When you tap on "Presets" in the edit toolbar, you should now see two tabs: Premium and Library. Using the Library tab should show all the basic and User presets and let you use them, whereas using the "Premium" tab would need a subscr...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

LATEST

The basic and user presets should still be available in the free version of Lightroom. The last update introduced a set of "Premium" presets which are, as the name suggests, only available to premium users, but the basic presets should still be available to all.

 

When you tap on "Presets" in the edit toolbar, you should now see two tabs: Premium and Library. Using the Library tab should show all the basic and User presets and let you use them, whereas using the "Premium" tab would need a subscription to use any of those new presets.

 

If you are definitely using the "Library" tab, and that is asking you to purchase a premium subscription, that would seem to be a bug which you should report at the official Adobe feedback site: https://feedback.photoshop.com/topics/lightroom-mobile/5f5f2093785c1f1e6cc40875

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines