Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Presets in Lightroom suddenly vanished

New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

Hey,

I have been using the updated Lightroom desktop version 4.2 for a few days now, tried out the Presets, which are brilliant. But today I noticed, that the Preset button, which was where the "edit" button is 2 days ago, is nowhere to be found, and I have been wondering where it could have gone. I also updated my Mac , but only a security software thing of the current version, the Catalina system 10.15.17, no completely new software, and am wondering if that could be it. Has anyone experienced this? I have googled everywhere but could only find 8 year old posts, and nothing relevant.

Cheers!

PS: I attached a screenshot. its in German, so the layout might be different, but next to the "Automatisch/automatic" & "Black/White button" is the "edit" button.

TOPICS
macOS

Views

14

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines