• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Presets not populating

New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

I bought a brand new laptop and went to import my presets and it will only allow a few of them to show, and of course it's not the ones I want. I've completed deleted LR, and redownloaded. Still didnt work. Downloaded the cloud version of LR and still, only shows the same presets. It works just fine on my desktop though. I've reexported the presets several times in case something went wrong when i exported, and when I go again to upload them, only the same few show up. Please help me before I lose my mind.

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the LR, & Plan forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines