Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problem installing LRC v10.0

New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Can anyone please help me?

I am getting this error when I tried to update my LRC to v10., and I cannot even reinstall it either

The error message I am getting is : 

 - 2 fatal error(s), 0 error(s), 1 warnings(s) 

FATAL: Error (Code = 145) executing in command 'MoveDirectoryCommand' for package: 'AdobeLightroom-mul', version:10.0.0.202010011851
FATAL: Error occurred in install of package (Name: AdobeLightroom-mul Version: 10.0.0.202010011851). Error code: '145'
WARN: Target directory already exists: 'C:\Program Files\Adobe\Adobe Lightroom Classic'
-------------------------------------------------------------------------------------
Thanks
TOPICS
Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation