Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problem with migrating local copies

New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I am trying to migrate my local copies from an external drive to my NAS (main copy is in the cloud, so this is my backup copy and my external drive is now too small, yes I could buy a bigger one, but who is to say it won't have the same problem).

 

Lightroom (CC v 4.3 on a MAC BigSur 11.4) has successfully migrated 130,000 photos, but seems to have ground to a halt with 2178 photos remaining.

 

I have rebooted the laptop, the NAS, checked writing to the drive etc. but Lightroom just sits saying 'Copying 0 out of 2178 files'

 

I suspect that either the source file is huge (there are some videos), or there is an issue with the file, but it seems (according to Adobe support) that there is no log file of any variety which might be able to tell me which file it is trying to copy.

 

I struggle to believe this is true, there must be some way to get diagnostic logs.

 

Has anyone else come across this ?  Any suggestion as to where to look ?

 

Thanks,

 

Ben

 

TOPICS
Mac, Problem or error

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation