Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Profile ingnored on Lightroom WEB, but applied after rotation of the image

Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hello,

I use my Miror Less to scan my old negatives and I use the plugin Negative Lab Pro to have a positive.
Negative Lab Pro use a Lightroom Profile.
I have synchronized this profile on Lightroom (CC).
I have synchronized the collection on my Lightroom WEB


Bhen I go on Lightroom WEB my images are really dark (Thumbmails).
The profile seems not apply.

Now on Lightroom WEB, if I edit my image, just a roration, the image is udaped and the Profile is taken in account. So my image is lighter like on my Lightroom Desktop.

Now, if I do a modification on Lightroom Desktop, when the image is synchronized again, it become again  dark lightroom WEB, (so the profile is again ingnored on synchronization)

On Lightroom Desktop, we can see that the profile is applied to the image
2021-05-18 15_19_10-2016-SSD&CSSF-2-2-v10 - Adobe Photoshop Lightroom Classic - Develop.png

 

On Lightroom WEB, the image is really darker

2021-05-18 15_21_53-20000508-08 - Marjorie Lecourtois (Scanned).png

2021-05-18 15_20_08-Window.png


As soon as I click on the button to crop or rotate, the image is displayed correctly.

2021-05-18 15_20_47-Window.png

 

I do 4 rotations (to keep the same orientation) and then close the modification. The Thumbmail is recalculated.

2021-05-18 15_22_52-20000508-08 - Marjorie Lecourtois (Scanned).png

 

Now  the image is not dark anymore and correctly displayed

2021-05-18 15_23_18-20000508-08 - Marjorie Lecourtois (Scanned).png2021-05-18 15_23_44-Window.png

 

 

 

But if I do a modification on Lightroom Desktop when the image is synchronized, it become again Dark.

 

TOPICS
Bug, Import and share, Presets or profiles, Problem or error, Sync

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

What you call Lightroom Desktop is actually Lightroom Classic. Lightroom Desktop is a different app. It is a port of the mobile operating system Lightoom (you know for iPhones and Androids and such) to Desktop operating systems. It appears that the profiles you have installed are not getting uploaded to the cloud. This might be a bug. What does it say if on the web you go to the edit section and look for the profile? It probably has the wrong profile listed there. This might be a bug with Classic not uploading the profiles as it should do (not uncommon).

You can also check in the actual Lightroom Desktop which you can install from the creative cloud app. It just says Lr in the icon instead of LrC for Classic. This should show you what's on the cloud but without the interference of a web browser. Does it also not apply the profile there?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hello Jao,
Thank you for your reply.

The profile is uploaded on the Cloud.
You can see on the video the problem and also that the Profile is known by Ligthroom WEB.
The problem is during the synchronisation from Lightroom Classic to Lightroom WEB, the profile is not applied.

On Lightroom (Previously named Lightroom CC I think), it's the same problem. Profile is not applied during import in the cloud from Lightroom Classic, but only when it's modify in the Cloud.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Thanks for the video. Clearly the profile is synced to the cloud. This looks like a bug to me. You should report (including the video) at https://feedback.photoshop.com . There are actual Adobe engineers there. Here it is just other users and we don't really have a mechanism to report bugs apart from the feedback forum which is the official way to report them.

 

P.S. Lightroom CC does not exist anymore. The version of Lightroom you are using is called Lightroom Classic.  The CC moniker was only applied to a very old version. The web browser version is Lightroom Web and the cloud version of Lightroom is called Lightroom Desktop. Adobe makes this extremely confusing so we always have to be very explicit. You might try making sure your Classic version is completely up-to-date using the creative cloud app. It should be version 10.2.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines