• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"People" cover photos not syncing between desktop and iOS Lightroom platforms

New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

My library comprises 28k+ photos and I use the auto "people" recognition filter a lot

Yesterday, I updated the Cover Photo for a number of people by selecting an image, right-clicking and selecting the "Set as Cover Photo" option. I also added names to a number of previously un-named people.

 

I made these edits on my MAC (Big Sur 11.7.1) on the desktop version of Adobe Photoshop Lightroom Version 6.0

 

Lightroom showed that everything was "synced and up to date". However, when I view "People" on my iPad or iPhone on the most up-to-date iOS versions of Lightroom, some of the cover photos have not synced across - they still show the old cover photos. The other edits I made have synced across okay. Both iOS versions of Lightroom (iPhone and iPad) are the same - but differ from the MAC desktop version.

 

I waited overnight to see if any additional synching or auto-people detection work took place - but this morning there is still no change - there are differences between the iOS and MAC desktop instances of the Lightroom People Cover Photos.

 

Is this a bug?

 

Or, am I not doing something that I should?

 

Please advise.

 

Many thanks

 

Mike W

TOPICS
iPadOS , macOS

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Moved from the Photoshop to the Lr bug section.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

LATEST

How do I find where you have moved it to, please?

As far as I can see, it is in https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-discussions/
Where is the "Lr Bug" section, please?

I have had no replies (other than yours)

Many thanks

Mike W

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines