RAW (.dng) files of the Oppo Find X2 Pro does not works fine with Lightroom! Bug?

New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hi.

I've a Oppo Find X2 Pro, which can take photos in raw format with all lens (wide, ultrawide and telephoto).

My issue is that when i go to Lightroom mobile (v6.2.0) and i add a photo to the app that it had taken with ZOOM LENS (telephoto), and ONLY WITH THIS CAMERA/LENS,  the 'Tint' parameter is set automaticly to -150 value and photo takes a violet/purple tone and there is no way to fix it... I tried in photoshop desktop app, through Camera RAW app and the same thing happens.

In other apps like snapseed works fine but i prefer Lightroom. 

Which may be due? Can fix it in future updates?

Here's an RAW (.DNG) example file: https://drive.google.com/file/d/1R34Xf_G6cnne7xfTsBEXCNCFi5OFacGe/view?usp=sharing

 

Thanks.

TOPICS
Android

Views

398

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

I edit, its happens with all lens, but its more accused with telephoto lens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I also have this issue, DNG taken in the Oppo Find X2 Pro have a purple tint.  I've taken these in the stock camera and imported them to LR mobile.  I wonder if support needs to be added for this camera / phone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

LATEST

Hello - this problem has been reported already but marked as answered by @RikkFlohr 

 

https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-bugs/p-lightroom-mobile-huawei-p40-pr...

 

https://community.adobe.com/t5/lightroom-ecosystem-cloud-based-discussions/raw-dng-files-of-the-oppo...

 

It's not solved for the Oppo Find X2 Pro and I guess not for the other phones.  Does anyone have a reliable workaround eg using a preset or LUT?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions